Welke versies van Android moet ik gebruiken om de Ajax-applicatie te gebruiken?

Van Android 4.1 tot 8.1.